peacemakerv

Проблема с иммобилайзером

Привет

Столкнулся вдруг с тем, что авто начал при повороте ключа - часто моргать лампой "джекичана" и запуска не происходит, стартер мослает попусту.
После нескольких попыток - все может нормализоваться и едет как обычно ОК.

После скидывания клеммы аккума - однократно (при первой попытке запуска) видел надпись на дисплее приборной доски "HDC Fault", но только однократно.
Реакция такая хреновая на оба ключа.
ELM-ой считал ошибки, первично было 3, все про проблемы с блоком иммобилайзера:

Цитата

Car Scanner ELM OBD2
DTC report
VIN: XZGFF04AXL******

============1==============
U0426(60)
Raw code: C42660
ECU: 11
Статус: Тест провален, Тест провален в текущем ездовом цикле, Подтвержденная, Тест не завершен с момента последнего сброса ошибок, Тест провален с момента последнего сброса ошибок
OBDII: Invalid data received - immobilizer control module

============2==============
U0167
Raw code: C167
ECU: 11
Статус: Подтвержденная ошибка сохранена в энергонезависимой памяти, Подтвержденная ошибка присутствует во время запроса, Подтвержденная неисправность присутствовала во время этого цикла движения
OBDII: Data bus, immobilizer control module - no communication

============3==============
U0426
Raw code: C426
ECU: 11
Статус: Подтвержденная ошибка сохранена в энергонезависимой памяти, Подтвержденная ошибка присутствует во время запроса
OBDII: Invalid data received - immobilizer control module

 

 


Ошибки - стираются ОК, но потом опять постоянно висит U0426.
Разъемы под рулем все какие видно - пошевелил, всё защелкнуто.
Смутно вспоминаю, что такое было и раньше, несколько месяцев назад, но только однократно, редко проявлялось.

После часа камлания у гаража вдруг запустилось нормально, и я пока отогнал авто дилеру, перед выходными...
Чтозанах ?

Изменено пользователем peacemakerv

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как назло у дилера ни разу не проявляется ошибка. Сегодня забрал авто - все нормально после сброса ошибок Лаунчем, ошибка с обоими ключами  - не проявляется.
Стоило отъехать несколько километров и заехать на заправку - не смог отъехать. Запустилась только с 4го раза :(

1) Электрик говорит полную проверку проводки делал, все ОК, т.е. связь ЭБУ с Иммо - нормальна
2) Глюки - с обоими ключами - второй новый, и первый, который один год в использовании

3) насколько я понимаю - транспондеры-таблетки внутри ключа - никак от батарейки не зависят

 

Вывод у меня напрашивается, что-то с антенной на приемной стороне...

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

С прошлого августа с такой же проблемой имею дело. Диагностики, сбросы, отсоединение клеммы, официалы - ничего не помогает. Уже даже привык)) Выхода нашел два варианта: 

1. Повернуть ключ в первое положение (когда включается магнитола), дождаться включения магнитолы, включить зажигание, проверить мигание контрольных ламп чек и иммобилайзера. Не мигают - заведется.

2. Повернуть ключ в первое положение и "помассировать" его круговыми движениями с легким нажимом в сторону рулевой колонки. Далее зажигание и проверка ламп.

Пока пользуюсь вторым вариантом, он более быстрый.

Если контрольные лампы при включении зажигания мигают, то можно выкл/вкл зажигание 1, 2, 3 раза. Если не помогает, то вытащить ключ и секунд через 30 пытаться еще раз.

Изменено пользователем mavgran

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Мне удалось победить проблему, но я до конца не уверен в каком конкретно месте, и пока не уверен надолго ли (но уже пару недель проблема не проявляется):

  • болт "массы" на стенке у левой ноги, под панелью (раскрутить, облить силиконовой смазкой, закрутить)
  • болт "массы" под капотом около блока ABS (раскрутить, облить силиконовой смазкой, закрутить)
  • проводка в районе блока ABS (один провод был с большим натяжением, ну и разъем блока ABS передернул)

Дилеры не смогли помочь. Моя логика такова: 

  1. Блок иммобилайзера глючил с обоими ключами, т.е. зависимости от транспондера в ключах - нету, значит это именно внутренняя проблема
  2. Блок иммобилайзера имеет буквально 4 контакта, где только один сигнальный, идущий к ЭБУ,и это оказалась K-линия
  3. Эта линия испокон используется в диагностике, а так же еще, по схеме, в блоках управления подушками безопасности и ..... ABS.

Вот, видимо, проблемы с контактом на этом проводе и были где-то под капотом в районе блока ABS.

Изменено пользователем peacemakerv

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@peacemakerv За идею с проводами спасибо, посмотрю, что у меня с ними. Я склонялся к мысли о замке зажигания, в нем довольно большой люфт и в какие-то моменты он не читает ключ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
6 минут назад, mavgran сказал:

о замке зажигания, в нем довольно большой люфт и в какие-то моменты он не читает ключ

Вообще надо бы посмотреть код ошибки, который записывается в ЭБУ. Если проблема именно с опознаванием транспондера (уникальной беспроводной метки-идентификатора) в ключе - то это другой тип ошибки, в котором участвовать должна антенна-кольцо, которое закреплено поверх личинки замка зажигания. Но это кольцо (простая катушка индуктивности внутри) все равно двумя проводами подключается всё к тому же блоку иммобилайзера. Целостность разъема и этих проводов проверить несложно.

Поковыряйте точки массы, как я описал - и отпишитесь, пожста, тут - любопытно же "расследование" закончить

Изменено пользователем peacemakerv

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если стоит ELM не очень хорошего качества так и будет. Убери попробуй..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, Dimhcik196 сказал:

ELM не очень хорошего качества

моя ELM-ка отборная, точно нормальная. Но инфа о влиянии тут ELM как раз и подтверждает, что блокированная K-линия и не дает разрешения ЭБУ стартовать, без разрешения от иммо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Просто у меня такая проблема была, где-то на форуме здесь писал. Все лампы на приборке моргали, выкинул ели и счастье))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти